当前位置:首页 > 问答

某一股东持有股票通达信选股公式

我来帮TA回答

请高手编写一个通达信选股公式,条件:比如某股票从10元开始快速上涨5天,而后又快速下跌至10元附近,...

记住:依据我多年的股市经验,任何选股软件,可信度非常小,不要迷恋它,听我的没错。

高分求高手给编一个通达信选股公式

实体阳线:=BARSLAST(C>O*1.06);
XG:=IF(实体阳线<=40 AND C<=REF(O,实体阳线)*1.01 AND C>=REF(O,实体阳线)*0.99,5,0);
DRAWTEXT(XG=5,L*0.99,'↖ 回调到位');
以上可以粘贴在K线中显示“------------------------”提示,以下为选股公式。
实体阳线:=BARSLAST(C>O*1.06);
XG:=IF(实体阳线<=40 AND C<=REF(O,实体阳线)*1.01 AND C>=REF(O,实体阳线)*0.99,5,0);
选股:XG=5;

通达信选股公式 选出股票名称中包含有某个字的股票

你的要求达不到的,没有该方面的函数。

通达信公式统计当天符合某条件的股票数量?

可编写,比如说个股涨3%与跌3%个股数量:

千一公式群编写

通达信可以用财报做选股公式吗

前10大流通股东:=FINVALUE(244);

前10大股东:=FINVALUE(245);

上市流通A股:CAPITAL*100;

总股本:=FINVALUE(238);

xg1:前10大股东/上市流通A股*100>=50;

xg2:前10大股东/上市流通A股*100>=80;


  1. 先下载财务数据,通达信-系统-专业财务数据-下载

  2. 把以上源码新建成指标。功能-选股器-综合选股

  3. 如果想选择流占50%以上则用xg1=1选择,80%则用xg2=1来筛选

    PS:个人建议10大流通股占流通盘的权重来算。

                      10大股东占总股本的权重来算。

请帮忙用财务指标编写选股公式

你的软件没用过,"大智慧"里有个功能叫"向导选股",你那有没有类似的功能?但条件里好象是当年数据
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网