通达信过阻力位,请大师给个通达信支撑位和压力位公式指标

内容导航:
  • 请大师给个通达信支撑位和压力位公式指标
  • 急求高手详解,股票阻力位是如何产生的?其阻力的强弱是如何辨认的
  • 股票什么叫有效突破? 假如100为阻力位,到了100就可以买吗?还是等到100以上?
  • 求老师给个,通达信版主图能显示支撑位压力位指标公式,
  • 如何看支撑位阻力位
  • 如何在技术图形上判断支撑位和阻力位
  • Q1:请大师给个通达信支撑位和压力位公式指标

    1、公式一
    {压力支撑}
    收:C,LINETHICK0;
    开:O,LINETHICK0;
    最高:H,LINETHICK0;
    最低:L,LINETHICK0;
    P:=(H+L+C)/3;
    压1:(P*2)-L;
    支1:(P*2)-H;
    压2:P+(压1-支1);
    支2:P-(压1-支1);
    压3:H+2*(P-L);
    支3:L-2*(H-P),COLORFFFF33;
    压4:H+3*(P-L);
    支4:L-3*(H-P);
    2、公式二
    上市日期:FINANCE(42)/100, NODRAW ;
    VAR1:=MA(CLOSE,5),COLOR00FFFF;
    VAR2:=MA(CLOSE,13),COLOR00FF33;
    VAR5:=MA(CLOSE,34),COLORFF9900;
    VAR6:=MA(CLOSE,54),COLORFF9900;
    VAR7:=((EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10),COLORBBBBBB;
    VAR8:= DMA(EMA(CLOSE,12),SUM(VOL/CAPITAL,5)/3),LINETHICK2;
    VARA:=REF(CLOSE,1);
    VARE:=SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100;
    DRAWTEXT(DATE>700101 AND CROSS(84,VARE),HIGH,'☆机构减仓'),COLORGREEN;
    VARF:=(2*CLOSE+HIGH+LOW)/4;
    VAR10:=LLV(LOW,34);
    VAR11:=HHV(HIGH,34);
    VAR12:=EMA((VARF-VAR10)/(VAR11-VAR10)*100,6);
    VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,4);
    VAR14:=LLV(LOW,120);
    VAR15:=HHV(HIGH,120);
    VAR16:=VAR15-VAR14;
    DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VAR12>VAR13,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),LOW,'★机构进场'),COLORYELLOW;
    STICKLINE(VAR7>VAR2,VAR2,VAR7,0.01,1),COLORFF00FF;
    STICKLINE(VAR7<VAR2,VAR2,VAR7,0.01,1),COLOR33FF33;
    RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
    K12:=SMA(RSV12,3,1);
    D12:=SMA(K12,3,1);
    J12:=3*K12-2*D12;
    RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
    K24:=SMA(RSV24,3,1);
    D24:=SMA(K24,3,1);
    J24:=3*K24-2*D24;
    压力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLOR00FF33,LINETHICK1;
    支撑位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORCC33CC,LINETHICK1;
    支撑价:LLV(LOW,19) , COLOR009900,LINETHICK2;
    阻力价:HHV(HIGH,19),COLORFF9900, LINETHICK2;
    VAR4:EMA(C,21),COLOR0000FF, LINETHICK2;
    副图公式。
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    Q2:急求高手详解,股票阻力位是如何产生的?其阻力的强弱是如何辨认的

    你看盘口的啊,这个一两句话说不清楚的

    Q3:股票什么叫有效突破? 假如100为阻力位,到了100就可以买吗?还是等到100以上?

    什么有效突破都是忽悠人的。我可以告诉你在牛市里大多数股票突破后都能继续上涨,在熊市里大多数突破后又会跌回去。如果你生搬硬套那些个什么有效突破之类的理论,你会亏得不明不白。股市里的真理永远在少数人手里,现在大多股民都知道支撑压力突破之类的理论,亏钱的也还是这些人。要想在股市生存你得自创一套理论。我不会随便告诉任何人关于我的理论。

    Q4:求老师给个,通达信版主图能显示支撑位压力位指标公式,

    Q5:如何看支撑位阻力位

    多数情况下,高价或低价会集中在一定的区域,而不是一个点,即“支撑区”或“阻力区”。市场中的顶部或底部往往构成阻力位或支撑位;技术图形中未补的缺口也形成有效的支撑位或阻力位;均线也有助于投资者判断支撑位和阻力位;观察趋势线的走势也可以确定市场未来的支撑位和阻力位。找支撑位和阻力位的另一个办法就是观察价格在运行过程中的"回撤"。还有就是利用心理价位来确定支撑位和阻力位,这些数字往往是整数位。需要注意的是,当主要支撑位被击穿之后,该支撑位便转换成了主要的阻力位;当主要的阻力位被突破之后,该阻力位便成了主要的支撑位。 如何判断目前黄金价格有效支撑阻力位,阻力与支撑是涨跌空间的两种表现形式,黄金价格走势图是多空双方力量对比的明证,多方力量强时向上走,空头力量强时向下降。阻力与支撑:涨跌空间的两种表现形式。黄金走势图是多空双方力量对比的明证,多方力量强时向上走,空头力量强时向下降,就这样简单。好比一个人爬山与滑雪,爬山时会遇到障碍,影响向上的速度;滑雪时也会遇到阻力以致滑不下去。黄金市场中便演化为阻力和支撑。一、阻力位:空头力量强、多头力量弱的地方自然形成阻力位。在实践中,因大众预期的一致性,下列区域常会成为明显的阻力区:1、当日黄金开盘低于前收盘。在向上爬的过程中会在此遇到阻力,这是因为经过一夜思考之后,多空双方对前收盘达成了共识,当日开盘时,金价低开,表明卖意甚浓。在金价反弹的过程中,一方面会随时遭到新抛盘的打击,另一方面在接近前收盘时,早晨积累的卖盘会发生作用,使多头轻易越不过此道关。2、当日黄金价格开盘后走低。因在开盘价处大量卖盘,所以反弹回此处时会遇到阻力。3、之所以形成前高点,是因为此处有明显的卖盘积压,当金价在此遇阻回落再次回升时,一旦接近前高点,就会有新的做空力量介入,多头也会变得小心谨慎。在走势图上便形成了明显的M头形态,而且多数时间右边的高点会低于左边的高点。4、由于人们的心理作用,一些整数大关常会成为上升时的重要阻力。判明阻力区的目的是为了卖在最高点或次高点,一般可以在进入判明的阻力区之前卖出。或者当金价从高处滑落后,在第二次接近此高点时报卖。二、支撑位:跌不下去的地方即为支撑位,常见的支撑位有以下几类:1、开盘后如果走高,回落至开盘价处时,因买盘沉淀较多,支撑力会较强。2、前收盘若金价从高处回落,前收盘处的支撑力也较强。3、前低点,上次形成的低点区一般会成为人们的心理支撑位,其道理与阻力区相同。4、前次高点阻力较大,一旦有效越过,因积淀的买盘较多,再次回落时,一般会得到支撑。判明支撑位是为了争取在低位区买进。由上述分析可看出,支撑与阻力是一对可以互相转化的矛盾,原先的阻力位突破后反过来可以成为支撑位,原有的支撑位突破后反过来也可以成为阻力位。对支撑位与阻力位的把握有助于对大市的研判,如冲过阻力区时,表明市道甚强,可买进或卖出;跌破支撑区时,表明市道很弱,可以卖出或不买进。

    Q6:如何在技术图形上判断支撑位和阻力位

    支撑位和压力位源自于之前的买入成本 判断方法有均线法 长红长黑的中值和开收盘价 趋势线 整理平台颈线 K线形态上下沿等等 具体股票所处的位置不同要不同分析处理
    举个例子 比如创业板7月27的长黑 中值是2211 是不是之后每次反弹都无法有效站上 那里就是压力
    12月12又来长黑 那么中值一样是压力
    压力一旦有效站上 就会转变成支撑

    上一篇:上一篇:美宝莲上市了吗
    下一篇:下一篇:603900通灵珠宝股吧
    • 评论列表

    发表评论: