个股与大盘涨幅对比指标,求编写公式大盘个股强弱对比

内容导航:
  • 求编写公式大盘个股强弱对比
  • 个股怎么和大盘对比啊
  • 怎么看一个股票比大盘走势强,有什么样的技术指标
  • 求助个股与大盘涨跌幅对比的指标
  • 求助个股与大盘涨跌幅对比的指标
  • 请大侠写个 “个股对比本板块,本板块对比大盘”的副图指标公式,适合新浪通达信软件用的。感谢。
  • Q1:求编写公式大盘个股强弱对比

    大盘涨幅:(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,COLORWHITE,NODRAW;
    个股涨幅:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,COLORYELLOW,NODRAW;
    STICKLINE(BETWEEN(ABS(个股涨幅-大盘涨幅),0,1),0,大盘涨幅,-1,0),COLORWHITE;
    STICKLINE(个股涨幅-大盘涨幅>=1,0,个股涨幅,-1,0),COLORRED;
    STICKLINE(大盘涨幅-个股涨幅>=1,0,大盘涨幅,-1,0),COLORGREEN;

    Q2:个股怎么和大盘对比啊

    不能像你所说的简单对比。原因是指数是随着新股的不断发行而不断“壮大、膨胀”的,而公司随着股本的不断扩大,价格和价值也在不断发生变化,没有可比性。唯一的可比性就是市盈率的高低。

    Q3:怎么看一个股票比大盘走势强,有什么样的技术指标

    如何选走势比大盘强的股票
    逆势抗跌——强庄
    逆势而为,乃股市之大忌。这个道理,庄家不可能不知道。既然知道“逆势而为”的危险性,而不敢“逆势而为”的庄股,肯定是庄家已经胸有成竹,对自己的实力很有信心,那么庄家的实力也就可想而知。在股市里,也偏偏有这样一些股票,在大盘下跌的时候,总是我行我素,完全不理会大盘,独自走出自己的走势。
    要发现强庄,必须先找到一个参照物,才能衬托出强庄的独立走势出来。通过不同的参照物,我们可以把强庄大致分为以下三种类型:
    1、大盘之强庄。
    大盘下跌是个股下跌的重要原因。那么大盘在下跌的时候,自然也就成为了检验个股庄家实力的试金石了。所以,毫无疑问,大盘是个股的最好参照物之一。
    以大盘为参照物,与大盘相比较,强庄的走势有以下两种情况:
    第一种情况是当大盘下跌的时候,个股却是横盘或强势上攻。这种情况比较好理解。
    第二种情况是不管大盘跌也好,涨也好,个股却独自横盘不动。
    在大盘跌的时候,它能横盘不动,说明庄家的实力很强;大盘涨的时候,一般的股票都会随波逐流往上涨,它也能横盘不动,说明庄家控制盘面的能力很强,庄家并不想借大势往上拉,而是通过大盘涨自己不涨的方法来折磨投资者,当你受不了想追其他的上涨股票时,你只好抛出手中的股票,那么庄家也就达到的洗盘的目的。这种洗盘的方法我们可以称之为“不涨洗盘法”。
    这种股票也可以算是最典型的强庄,可谓是完全弃大盘于不顾,走势中充满了个股的个性。那么我们如何发现这种类型的强庄呢?主要有两个方法:
    一是在指标栏里调出平均股价指数,然后对照个股走势,看看哪些个股在大盘下跌的时候,还能强势横盘或逆势上攻。看看哪些个股的走势完全不理会大盘,充满了自己的个性。
    二是运用CI个性指标发现强庄。
    当大盘下跌的时候,个股的个性指标还能够连续几天收阳,说明该股有人护盘。而大盘横盘的时候,个股的个性指标上涨,说明该股庄家的实力比较雄厚。
    2、板块之强庄。
    个股的第二个参照物是板块。当同一个板块的其他股票开始下跌的时候,该股还能保持强势,说明该股有大资金护盘。其实,如果我们把一个板块自定义一个指数,那么当该板块指数在下跌的时候,板块中比较抗跌的个股,应该值得我们关注,强庄本色展现的淋漓尽致。
    3、利空之强庄。
    利空消息,对于个股来说,也是下跌的理由之一。当个股有重大利空的时候,股价一般都会下跌。如果一只股票在重大利空的打击下,股价仍不弯腰,说明该股有强庄进驻。因为庄家把受利空消息影响而恐慌抛出的筹码照单全收,所以股价才能保持强势。

    Q4:求助个股与大盘涨跌幅对比的指标

    DPK30:=SMA(((INDEXC-LLV(INDEXL,30))/(HHV(INDEXH,30)-LLV(INDEXL,30))*100),3,1),colorgray;
    K30:=SMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100),3,1),NODRAW;
    STICKLINE(K30>=50,50,K30,3,0),COLOR000080;
    STICKLINE(K30>=50,50,K30,2,0),COLOR0000A6;
    STICKLINE(K30>=50,50,K30,1,0),COLOR0000CE;
    STICKLINE(K30>=50,50,K30,0,0),COLOR0000FF;
    STICKLINE(K30<50,50,K30,3,0),COLOR800000;
    STICKLINE(K30<50,50,K30,2,0),COLORB00000;
    STICKLINE(K30<50,50,K30,1,0),COLORD50000;
    STICKLINE(K30<50,50,K30,0,0),COLORFF0000;
    DRAWICON(K30>DPK30 AND K30>50,16,38);
    大盘:DPK30,coloryellow;
    个股:K30,colorwhite;

    以上是本人在同花顺里用的指标送你啦!

    Q5:求助个股与大盘涨跌幅对比的指标

    DPK30:=SMA(((INDEXC-LLV(INDEXL,30))/(HHV(INDEXH,30)-LLV(INDEXL,30))*100),3,1),colorgray;
    K30:=SMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100),3,1),NODRAW;
    STICKLINE(K30>=50,50,K30,3,0),COLOR000080;
    STICKLINE(K30>=50,50,K30,2,0),COLOR0000A6;
    STICKLINE(K30>=50,50,K30,1,0),COLOR0000CE;
    STICKLINE(K30>=50,50,K30,0,0),COLOR0000FF;
    STICKLINE(K30<50,50,K30,3,0),COLOR800000;
    STICKLINE(K30<50,50,K30,2,0),COLORB00000;
    STICKLINE(K30<50,50,K30,1,0),COLORD50000;
    STICKLINE(K30<50,50,K30,0,0),COLORFF0000;
    DRAWICON(K30>DPK30 AND K30>50,16,38);
    大盘:DPK30,coloryellow;
    个股:K30,colorwhite;

    以上是本人在同花顺里用的指标送你啦!

    Q6:请大侠写个 “个股对比本板块,本板块对比大盘”的副图指标公式,适合新浪通达信软件用的。感谢。

    。。。 你这个要求得找通达信指标设计人员去做,现有指标里根本没有你所说数据函数。你可以把个股和大盘的k线叠加在一起就行了,根本不用谢指标。好好熟悉并学习使用,所用软件功能很重要。

    上一篇:上一篇:香港阿里巴巴股市
    下一篇:下一篇:1000元进股市
    • 评论列表

    发表评论: